Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Creawelten 2.0. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wilfried

Administrator und Serverdompteur

  • »Wilfried« ist der Autor dieses Themas

Beiträge: 5 430

Registrierungsdatum: 20. August 2005

Wohnort: Bremen

  • Nachricht senden

1

Mittwoch, 1. Januar 2014, 20:54

Einlass ins Forum nur durch Administrator

Hallo liebe Mitglieder und solche die es noch werden wollen.

Täglich versuchen viele Personen, sich in unserem Forum zu registrieren. Das finden wir gut und wir freuen uns natürlich über neue Mitgleder.
Allerdings werden wir auch überflutet von Spammern, die sich hier nur einloggen, um mit Weblinks in ihrem Profil und in Postings für dubiose Webseiten zu werben. Es sollen dadurch offensichtlich Personen auf diese Webseiten gelockt werden. Dieses Phänomen betrifft nicht nur unser Forum. Auch andere bekannte Foren berichten von diesem Problem.
Über die Gründe dieses Tuns kann nur spekuliert werden, aber eine neulich bekannt gewordene Abmahnwelle lässt aufhorchen. Personen werden abgemahnt, pornografische Inhalte illegal abgerufen zu haben. Womöglich haben sie aber nur einen falschen Link aufgerufen. Das ist rechtlich unhaltbar, aber aus Scham wird dann bezahlt.

Aufgrund dieser Vorkommnisse mussten wir reagieren. Wir löschen also täglich eine ganze Reihe von Registrierungen. Zunächst haben wir das von Hand gemacht. Es wurden aber täglich mehr.
Daher müssen wir nun, um der Flut Herr zu werden, Registrierungen von bestimmten Email-Adressen von vornherein ausschließen.

Falls also jemand sich nicht registrieren kann, meldet das bitte im Forum "Sorgenkästchen" oder schickt eine Mail an mich. Die Mailadresse steht im Impressum.
Danke für Euer Verständnis.
Gruss Wilfried :jo1

wolloma

Fortgeschrittener

Beiträge: 246

Registrierungsdatum: 9. April 2012

Wohnort: Köln

  • Nachricht senden

2

Montag, 6. Januar 2014, 22:09

Kann ich verstehen

Hallo, Wilfried!

(Diesmal ist NICHT mein Sohn gemeint,hihi)

Bei einem anderen Forum wird das Problem dadurch angegangen, dass automatisch links bei neu Angemeldeten gelöscht werden, und diese Sperre wird erst beim 20. Beitrag aufgehoben. Man muss sich also "hochdienen".
Für creawelten wäre diese Hürde wohl zu hoch, aber die Grundidee finde ich gut.

Und von einer Mailadresse aus kann man sich dort nicht zweimal anmelden: auch automatische Sperre.

Eben aus dem gleichen Grund: Spam-Überflutung.
(Aber womöglich kennt ihr einander; ich spreche von frag-mutti)

Liebe Grüße - wolloma

Wilfried

Administrator und Serverdompteur

  • »Wilfried« ist der Autor dieses Themas

Beiträge: 5 430

Registrierungsdatum: 20. August 2005

Wohnort: Bremen

  • Nachricht senden

3

Dienstag, 7. Januar 2014, 09:45

Hallo wolloma,

vielen Dank für den Hinweis.
Diese Sperre haben wir auch schon drin, ich meine sie gilt ab 5 Beiträgen, weil diese Spammer ja nur ebend reinkommen um ihren Müll abzuladen.
Dafür setzen sie aber ihre Links in ihr Profil rein (Über mich) und geht so eine Regelung nicht.
Gruss Wilfried :jo1

LaFleur

Profi

Beiträge: 1 027

Registrierungsdatum: 22. Januar 2013

Wohnort: Norddeutschland / Niedersachsen

  • Nachricht senden

4

Donnerstag, 9. Januar 2014, 07:36

Hallo Wilfried,
es ist traurig, dass es heutzutage nun soweit kommt, dass man selbst bei einem Forum vom Admin freigeschaltet werden muss.
Das mit der Abmahnwelle/Abzockwahn ist schon seit einigen Jahren so. Ich war vor 7 Jahre davon selbst betroffen, über eine harmlose Seite "Führerscheincheck" und noch ein anderes von angeblichen Filesharing. Leider zahlen viele, anstatt sich dagegen zu wehren. Beim ersten Schreiben habe ich zurückgeschrieben und alle weiteren wurden ignoriert, kurze Zeit später hatte diese Rechtsanwälte einen Prozess am Hals. Leider zahlen viele auch aus Unwissenheit und sobald man zahlt, kommen meistens noch weitere Zahlungsaufforderungen. Sollte jemand hier betroffen sein, so gibt es im Internet viele Infos dazu auch unter *klick*

Seit März 2013 gibt es von WoltLab die 4er Version vom Forum. Hast du schon über einen Wechsel zur neuen Version nachgedacht, wenn nicht, würde ich es dir ans Herz legen, da mitunter veraltete Software eine größere Angriffsfläche bietet. Die Forensoftware hat zwar einen happigen Preis, aber die Software ist dafür sicherer wie die alte. Früher oder später wird es ohnehin darauf hinauslaufen, da PHP und Mysql sich auch weiter entwickeln und dann kann es sein, dass das alte Forum dann nicht mehr richtig funktioniert.

Liebe Grüße und Danke für deine vielen Bemühungen dieses Forum am Leben zu halten, zu pflegen und warten! :thx_zwo:
.oO(Quakige Grüße von LaFleur)

Wilfried

Administrator und Serverdompteur

  • »Wilfried« ist der Autor dieses Themas

Beiträge: 5 430

Registrierungsdatum: 20. August 2005

Wohnort: Bremen

  • Nachricht senden

5

Freitag, 10. Januar 2014, 07:16

Ja, natürlich habe ich über die neue Version nachgedacht.
Du sagst, ab März 2013 gibt es die Version 4.0 des Boards. Ich hoffe nicht, Du willst damit ausdrücken, dass wir schon seit einem 3/4 Jahr hätten umsteigen können. Im März 2013 wurden die ersten Alpha-Versionen veröffentlicht, im Spätsommer dann die Beta-Versionen. Also war alles noch in der Testphase. Verkaufsstart war tatsächlich erst am 10. November 2013. Und erst ab diesem Zeitpunkt hätten wir zuschlagen können.
Da wir aber nun in unserem Forum diverse Erweiterungen installiert haben, ist der Umstieg nicht so einfach möglich. All diese Erweiterungen, man denke nur an die Gallerie, müssen ggf. angepasst werden.

Die neue Version kostet 79 Euro in der Anschaffung, was ich nicht unbedingt als "happig" bezeichnen würde, wenn man bedenkt, was dafür geliefert wird.
Immerhin sind ja auch Jahre an Entwicklungsarbeit in das Projekt geflossen. Wenn man gute Software haben will, muss man auch dafür bezahlen.
Für die aktuelle Version haben wir übrigens seinerzeit 99 Euro bezahlt.
Gruss Wilfried :jo1

LaFleur

Profi

Beiträge: 1 027

Registrierungsdatum: 22. Januar 2013

Wohnort: Norddeutschland / Niedersachsen

  • Nachricht senden

6

Freitag, 10. Januar 2014, 08:09

Oh Wilfried, mir ist ein kleiner Fehler unterlaufen. Du hast natürlich recht, da war ja noch die Testphase.
Entschuldige bitte! :rot

Es ist wohl so, dass die Finalversion erst vor kurzem rauskam (wie du schriebst).
Was den Preis betrifft: Sicherlich ist das eine gute Software und der Preis dafür in Ordnung, aber für meine Verhältnisse find ich ihn "happig" und was möglicherweise daran liegt, dass ich zu OpenSource tendiere. Aber bei einem bestehenden Forum würd ich da auch nichts ändern wollen, da wäre ein Wechsel der Forensoftware mit sehr viel Arbeit verbunden.

Hmm ok, das mit den Plugins/Mods ist ein Argument. Da müsste man vorher mal schauen, ob es für diese entsprechend Updates gibt oder eben ob diese funktionieren. Ich wäre da dann so vorgegangen, dass ich die Software installieren würde (bei OpenSource) und eben die Plugins auch um zu testen ob diese funktionieren. Ggf. eine Kopie der Daten vom bestehenden Forum einspielen für weitere Testzwecke.
.oO(Quakige Grüße von LaFleur)

Wilfried

Administrator und Serverdompteur

  • »Wilfried« ist der Autor dieses Themas

Beiträge: 5 430

Registrierungsdatum: 20. August 2005

Wohnort: Bremen

  • Nachricht senden

7

Freitag, 10. Januar 2014, 09:17

Entschuldigung angenommen. ")"

Ausprobieren geht ja bei einer gekauften Software eben nicht, bevor es gekauft wird.
Und ja, dem stimme ich unumwunden zu: Es ist mit extrem viel Arbeit verbunden, bis wieder alles so läuft, wie man es gerne hätte.
Im Moment sind die Plugin-Entwickler dabei, ihre Produkte für die neue Version umzuschreiben.
Einen Plan für einen Umstieg gibt es bisher nicht. Auf jeden Fall warten noch ein bisschen ab, bis die wichtigsten Plugins, die wir so brauchen, umgeschrieben sind.
Gruss Wilfried :jo1

LaFleur

Profi

Beiträge: 1 027

Registrierungsdatum: 22. Januar 2013

Wohnort: Norddeutschland / Niedersachsen

  • Nachricht senden

8

Freitag, 10. Januar 2014, 10:45

Danke Wilfried fürs vergeben :thx_zwo:

Ja, das ist eben der Knackpunkt, dass ausprobieren nicht geht.
Da bleibt wohl wirklich fürs erste nur die jetzige Lösung. Ich hab kürzlich allein für die Datensicherung, Forumsumzug auf andere Domain, neu einrichten mit neuer Version, Fehlerbehebung und neues Design (nur Farbänderungen und Anpassung des Layouts da das Theme nicht übertragbar war), ganze 13h Arbeit reingesteckt.

Dann drück ich mal feste die Daumen, dass die Plugins/Mods alle bald für die neue Version verfügbar sind.
.oO(Quakige Grüße von LaFleur)

Ähnliche Themen